Results 1 to 4 of 4

Thread: BA electrical hiccup

  1. #1
    Just Arrived
    Join Date
    Apr 2014
    Location
    Pakenham
    Posts
    2

    BA electrical hiccup

    Hi I wonder if anyone can solve my mystery The accessories run from my cigar lighter in my2003 BA ute have stopped working There is a lack of voltage I am getting less than 3 volts when I test it yet other fuses show 12v plus Crockitt

  2. #2
    Tech Admin flappist's Avatar
    Join Date
    Jan 2012
    Location
    Sunny QLD
    Posts
    6,494
    Quote Originally Posted by crockitt View Post
    Hi I wonder if anyone can solve my mystery The accessories run from my cigar lighter in my2003 BA ute have stopped working There is a lack of voltage I am getting less than 3 volts when I test it yet other fuses show 12v plus Crockitt
    My BA2 did stupid stuff like that, it turned out to be one of the computers.
    A velocitatem terram

    Google-Fu, the ancient snowflake art of knowing little, understanding less but believing anything they find on Google as the word of God.

  3. #3
    Just Arrived
    Join Date
    Apr 2014
    Location
    Pakenham
    Posts
    2
    Hi and thanks for the response I think that there is a problem in the instrument panel fuseboard. Thereis now no voltage at the cigar lighter fuse and the fuse tests ok

  4. #4
    Validated User VZTRT's Avatar
    Join Date
    May 2012
    Posts
    4,905
    Quote Originally Posted by flappist View Post
    My BA2 did stupid stuff like that, it turned out to be one of the computers.
    Except that the cig lighter is relay controlled and doesn't go through the BCM.

    crockitt, the terminals might have backed out. Of the connecter at the ciggy lighter could be stuffed or the relay.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •